Experienced WordPress Designer Arizona

WordPress & Joomla Design

Website Designer Arizona

(480)326-3283

Install Help

What is needed to Install Joomla?

How to install Joomla? There are a few ways you can install Joomla on your hosting account. Some providers offer simple install software others require you to do a manual install. Moving an existing Joomla site to a new host requires a bit more preparation so always make sure you have a backup of all the needed files.

To install Joomla you will first need to create a database and user on your server. Once you have created the database you will then need to upload Joomla to your host so you can begin the install. Once the files are on your server you can browse that location and follow the instructions on the install page.

Call (480)326-3283 for more information about Web Design and Management Services

Joomla | WordPress | HTML | PHP | SEO

CHANDLER | GILBERT | GLENDALE | MESA | PHOENIX | SCOTTSDALE | TEMPE

GoDaddy Hosting WordPress

Having GoDaddy host your WordPress site is a really bad idea unless you like problems and doubt.


GoDaddy Hosting WordPress

Godaddy is popular but are they the provider for you?

I have worked with a variety of clients that picked GoDaddy as their hosting provider for their WordPress Blog and time and time again I run into limitations and problems that I don’t normally encounter with other hosting providers.

Yes, hosting providers vary and offer different features, services and pricing for the services and options they offer. They are not all the same!
Continue reading

Help With Joomla Installation

Joomla Installation Set Up Configuration Arizona

– Joomla Website Design Services Arizona –

Hosting Requirements

Installing Joomla for the first time is very easy. Joomla’s built-in installer makes setting up your new site a breeze.

Before we start installing Joomla!, there are a couple prerequisites that need to be met to install successfully:

  • Hosting – whether you have a dedicated server, or shared hosting plan, you’ll need some sort of web hosting that meets the following requirements:
    • PHP v. 5.2+
    • MySQL 5.04+
    • Apache 1.3
  • Continue reading